Author Topic: PIC POST  (Read 817 times)

0 Members and 1 Guest are viewing this topic.

Offline BoBB

Re: PIC POST
« Reply #15 on: May 09, 2017, 06:46:56 PM »
Bob

No I can not see the picture, I have been using JPG with no problems for quite a while
Everyday is a great day!

Working Decoys Forum

Re: PIC POST
« Reply #15 on: May 09, 2017, 06:46:56 PM »

Offline BobM

Re: PIC POST
« Reply #16 on: May 09, 2017, 06:53:03 PM »
Try to post pix using a laptop computer or a desk top .I believe this is a iPhone or smart phone software compatibility issue .
Ill look into this further perhaps Scott Klecka has some idea whats going on with the pix functions for iphones and smart gadgets .
« Last Edit: May 09, 2017, 06:55:09 PM by BobM »

Working Decoys Forum

Re: PIC POST
« Reply #16 on: May 09, 2017, 06:53:03 PM »

Offline BoBB

Re: PIC POST
« Reply #17 on: May 09, 2017, 06:56:18 PM »
I am using a laptop, sorry not JPG using IMG if it makes a difference
Everyday is a great day!

Offline BobM

Re: PIC POST
« Reply #18 on: May 09, 2017, 07:03:00 PM »
Try
 to post a JPG .or a GIF or a mpg or PNG photos
« Last Edit: May 09, 2017, 07:04:53 PM by BobM »

Offline Tony Banks

Re: PIC POST
« Reply #19 on: May 09, 2017, 07:13:16 PM »
I'm using an android to post pics <jpg> that works properly most of the time. I normally don t have any issue view g pics with my phone, but I don't see any images on this thread, just a few paper clips.

Working Decoys Forum

Re: PIC POST
« Reply #19 on: May 09, 2017, 07:13:16 PM »

Offline BobM

Re: PIC POST
« Reply #20 on: May 09, 2017, 07:20:42 PM »
I believe thats because the pix posted were IMG files not jpg img files dont show up

Offline BobM

Re: PIC POST
« Reply #21 on: May 09, 2017, 07:22:17 PM »
Tony Banks   post a JPG pic

Offline Tony Homer

Re: PIC POST
« Reply #22 on: May 09, 2017, 07:26:10 PM »
I have just double checked all settings and everything appears to be working properly and you should be able to see all the photos and everything posted.  Please log out and re log in just to insure there are no issues with that. And see if the photos are working again?  We have made some adjustments to some setting and I have double checked them all again and there should be no reason photos are not being seen. I refreshed the settings so if you will log out and back in and see if that works.
« Last Edit: May 09, 2017, 07:31:00 PM by Tony Homer »

Offline BobM

Re: PIC POST
« Reply #23 on: May 09, 2017, 07:28:50 PM »
Dont use any other photo files than JPG,PNG,GIF,MPG  these are compatable file formats your smart phones may use a different file format to save images .They may not work so use the standard file formats

Offline Tony Banks

Re: PIC POST
« Reply #24 on: May 09, 2017, 08:40:14 PM »
Here you go

Offline Tony Banks

Re: PIC POST
« Reply #25 on: May 09, 2017, 08:44:37 PM »
I can see my pic above. In the May Workbench thread, I can only see one pic of a copy. I'm using a Samsung GS7.

BTW, I seem to remember a similar pic problem popping up here a year or more back.

Offline Tony Banks

Re: PIC POST
« Reply #26 on: May 09, 2017, 08:48:03 PM »
I see a coot pic in the May Workbench not a copy. Dang auto correct.

Offline BobM

Re: PIC POST
« Reply #27 on: May 09, 2017, 08:53:56 PM »
I  dont see a problem your egret looks great and it is a jpg file format so thats what you need to use to post here

Offline benp

Re: PIC POST
« Reply #28 on: May 09, 2017, 09:03:44 PM »
Right now all the pictures are showing up on my iPhone.
Benjamin Pendleton
NE NC

Offline BoBB

Re: PIC POST
« Reply #29 on: May 09, 2017, 10:25:58 PM »
I can now see all the pictures
Everyday is a great day!